Missing "Account" synchro options from 0.8 builds

Hi all, I write here for a support.

I don’t find anymore the Account synchro options on the /e/ account menu.
I tried also to install on a spare phone the last 0.7 build available online (e-0.7-n-2020031345025-dev-serranoltexx.zip), and on that I can find the option that missing instead on the latest build (0.8.****).
As you can see on the photo: on the left side there’s the phone with newest build,
and on the right the spare with the outdated build.
So now, I don’t know if it is wanted, but in this way is not possible to synchronize anymore all events of the calendar older than 90 days!
I have a Samsung S4 mini/nougat (serranoltexx)

At first I wasn’t sure what you were talking about but then it hit me. With the older builds (up to 0.7?) one could access the underlying DAVx5-derived interface and fine tune the syncing if necessary.
Just now noticed that is not possible on my two 0.9 builds (Nougat and Pie), as far as I can tell. Only able to toggle things on/off and that’s it. Never checked while on 0.8. Is that what you mean?

I personally would prefer the old capability/access, too

Yes Marc, I talking about that!

I tried also to install Davx as a standalone app, but obviously after I have the calendar entries doubled.

The problem is only if you want to adjust the options of the synchronization, for example the number of days to synchronise, that by default is 90, but I have a lot of entries also in the past that I want to see.

So, the only workaround I found is to install the last 0.7 build, adjust all the calendar options as I prefer, and only after update to last build…but is not a good way :slight_smile:

I hope that this options come back with 1.0 build.

Thank you!

Sorry, I lost track of where this thread was. :smile:
Me thinks we should open an issue for this to retain the old behavior.

I don’t know how to do it.
Can you open it?


Hi @anon38440295,
You can raise an issue here.

Just found casually another workaround to arrive to Account Manager options:
main Menu,
add account,
choose /e/ Address book
or Google Address book
or WebDav Address book,
and finally you get to the missing options of Davx/Account manager to setup all the entries.
However, I think it is not intentional, and probably it will return as before in build 1, or with the upgrade to the latest release of Davx in /e/ OS

1 Like