Missing latest FP3 build on website


First of all, thank you all very much for this amazing work. Love it.

Unfortunately the latest Build for the FP3 is missing at https://images.ecloud.global/dev/FP3/ even though the OS is updating just fine.
The boot.img is needed to restore rooting the Phone with Magisk. Without it’s not possible. I tried an older boot.img and ended up with a whole Factory Reset.
I tried to build it myself but that didn’t work as well.

So could you upload the current build there, like the ones before?

If not: When updating, where does e/os store the downloaded latest build, so I could access it from there?

Thank you!

We are debugging an issue with the latest builds. Once it is resolved the builds will show up on the image server. Expect that to happen early next week.


Thanks a lot!

If anyone knows where the updater stores its files when updating eOS, I’d still like to know, because in any case it would be safer and simpler to always use the actually installed boot.img to flash with Magisk.