Moto G 2013 Falcon


Beffore installe /e/ os on my current phone, and because I have no habit. I tried to install it on my old moto G. But y get stuck when I install the .zip package using adb slideload command.
Message on phone “Failed to update system image… ERROR 7”
Computer: " 0% adb failed to read command : no error.

I tried with previouse version of package zip faclon but still the same.

Any idea ?


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone


Try to use TWRP 3.3.1 instead of 4.0.0.

Big thanks first for your quick reply. I did not expect it :smiley:

I tried your solution. And it works better but until “47% adb failed to read command : no error” on computer.
But on phone : “script succeeded: result was [1.000000]”

Is it normal ?

It’s a quick forum :wink:

I don’t know why it does this but yes it’s normal :slight_smile:

You can reboot into the system now (even if TWRP displays a “No OS installed” warning).

Perfect !! It’s working :partying_face:

Thanks again :smiley: I can start descover /e/ os and if I’m happy installed on my current phone and spread the word around me.

Have a nice day

1 Like

This topic was automatically closed after 60 days. New replies are no longer allowed.