Motorola E2 (2nd gen)

This may be a naive question. Can someone tell me if the Moto E2 (second generation) can have /e/ installed? I only see Moto E - “condor” on the device list.

At present only Moto E condor is supported. Based on the number of user requests for this device on this page we will decide on the support.

Hi. I have an E2 Surnia and would like to give /e/ a try. Currently running CM13. Thanks.

Currently testing the unofficial Surnia build. Looks good! Please make it official! Thanks

Phone (Surnia) on /e/ seems to work fine without SIM card (wifi only), can install apps etc.

However I put in a pay as you go sim and the phone doesn’t connect to any mobile networks, hence can’t activate the card. Settings finds some networks but not the operator of the card. Will keep trying…

Update: got it to connect to a mobile network by using a sim card registered to another provider (O2) which worked. The new sim card registered on Three (using an Android phone) but still doesn’t work in the Moto E. It seems locked to certain networks, maybe because of repeated flashing? (was originally supposed to be unlocked)

Apps seem to work except Video Call, which keeps stopping/crashing.

Support for Moto E2, would be great! :smiley:


Unofficial build by @Unknown for Moto E 2015 (Surnia) works fine out of box, for my XT1524.

See : [UNOFFICIAL BUILD] Motorola Moto E 2015 LTE (surnia)


Hi Andy, see if the phone works using the Three SIM before installing /e/. Then the OS should work with it too. Make sure you know which exact version of MotoG you’ve got and select the correct installation for it.