Murena one phone can't use mobile data after update

Having trouble with mobile data after update. Wifi works. No mobile data. Version number in picture. I have tried turning on 2G and then 4G again. and tried toggle with ipv4 vs ipv6 in APN. but no luck so far. Does anyone have any idea what to do?


Hi, and welcome to this forum,

Have you checked that your APN settings match those provided by your carrier (info available on their website)

APN settings received auto, but yes manually checked and correct. Lasty update was in january and then now the latest. Really happy about E.os and have tried to "preach the gospel " :slight_smile: . But mobile internet is needed. Do you have any idea? All updates on other phones have been rock stabile, so never thought anything could go wrong. Any help is appreciated.

Amadeus1, are you still having issues? I am still running 1.12 and would like to update but after seeing this maybe it’s no so wise. What is your carrier AT&T?


Thanks for answering Jes. I really don’t know what the trouble was but I fixed it eventually. We totally reset everything and then put in the APN manually. Strangely enough in my other phone it worked flawlessly with the update. Maybe it was because we jumped several updates.

Regards Robert

1 Like

This topic was automatically closed after 60 days. New replies are no longer allowed.