My Galaxy A5 doesn´t start after latest update

Hi there,

I applied the August update today and my Galaxy A5 doesn’t start anymore. It’s stuck in the loop where I only see the start screen Samsung Galaxy A5 and then it’s trying to start again and again but it doesn’t go any further than the startscreen. The previous updates worked fine.

What I can do to solve this?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

I noticed for my part that my A5 (2016 a5xelte) remained blocked at startup if it was being powered.
I can’t test today because I need my phone for homework, but maybe it’s a lead for you.

Have a nice da

Thank you for your response. I tried powered and unpowered. I managed to get into the Team Win Recovery Project by and maybe there is a chance to install the update manually. I found the folder with the downloaded update from before, but I can’t choose it to install it manually. I direct to the folder but there is only a button to change between “Zip install” and “Image install”. There is no button to install the file in the folder. It seems as if the download of the update has failed.

Edut: I now tried to download the update from the /e/ site and install it, but the installation didn’t help either, the phone still won’t start.

I was able to make the update work with the latest dev build. Everything seems to work fine, I had to use the zip file. Maybe this information can help other people with the same issue.

1 Like