Need apps which won't work because 'device is rooted'


I have made some mods on my last build. And I hope we can get some apps working which normally stop working because ‘device is rooted’

If you know such an app, pls post it here (best with link) so I can try them on my special build.

EDIT: It seems my hack won’t work. All apps I have tried are still stop working.


Do you mean banking apps or streaming apps (was it Netflix?)?

My sister-in-law told me a few weeks ago that de.naehichmir.naehichmir will not work on her rooted device (Moto G4 Plus “athene”, LineageOS 14.1, SuperSU). But I haven’t verified it.

On my Fairphone 3, on the Stock ROM, I used ASN Mobiel Betalen (nl.asnbank.mobielbetalen) for NFC-enabled shopping payments with this bank.

On /e/, I installed the app from Aurora Store ( but it tells me I cannot use it: “App niet beschikbaar Vanuit veiligheidsoverwegingen…”

My phone is not rooted & its bootloader was re-locked at the end of the /e/ install.

Feel free to ignore this request if it does not fit into your testing plans… but if it does, thanks & good luck!

sorry, still getting this error message. :frowning:

EDIT: But the ASN Mobiel Bankieren app is working

1 Like

Thanks! That was quick :smiley: and too bad it still doesn’t work.

Fortunately I have been able to use ASN Mobiel Bankieren, just like you.

No way

Did you download this APK directly from Play Store?

Aurora. So it should be the same as on goolag store


maybe a stupid suggestion, but why not use Magisk and its “hide” fonction ? Wouldn’t it work ?

because we don’t want root our phones and a lot of apps will still not working. The issue is not root I think, the issue is missing safetynet

1 Like

Ok, I undestand. The app recognizes a custom rom and thinks this is a rooted rom.

You could try this 7z at eCloud. It’s downloaded via Raccoon.

The link isn’t working

Yes unfortunately this is the issue I think too… trying to use Snapchat (in work profile) but never past ‘login’ button… Frustrating.

1 Like

Thought it works this way with eCloud.
Then I try the American way which always worked.

where is the apk ?? inside the zip file are several apks. Why don’t upload only the apk as it is ??
If I’m using the apk inside the app isn’t starting. if I rename the file to .apk I can’t install

That’s what Raccoon downloaded. Saw these splitted APK’s several times in the past.
Giving up now.

Edit: I made the 7z-file on my own to store the files. Installation of the main APK with logo is the installation way. But you are right, tried it, installation worked but app doesn’t start --> forget it, it’s not worth the effort.