Need to reboot Nexus 5x phone, when it stops responding to phone calls

I don’t get a cell signal to the house, so i’m using wi-fi calling.

When it stops receiving phone calls, I have to reboot it before it starts responding to calls, again.

This happens every day and is frustrating, mostly for others. :yum:

Any idea what I can do about this?

Thank you,


Hi @novacane just wanted to confirm you are able to get wifi calling on your phone but you need to reboot it before it gets activated? Do you have to do this for every call or once during the day?

Hello @Manoj, it works throughout the day but stops at a random time, sometimes a couple times a day, sometimes it’ll be fine for a couple days with no issue.

But when it stops responding, a reboot will fix it, for the time being.

Thank you

Thanks for the update. I think this is the first time I am reading of wifif calling working on a device using /e/ - though with errors. We have a number of reports of wifi calling not working.

I use Mint Mobile, as a provider, and coverage is very spotty in my home office so WiFi calling is set to preferred. But, WiFi calling definitely works after getting the right APN settings fine tuned.

I’ve verified this by being in an different area of town, that absolutely has no cell coverage, while being connected to a Wifi signal. In that instance I attempted to make a call and it said I needed to connect to a WiFi signal, even though I was. After rebooting it, then, I was able to make a call just fine.

Thank you.