New FP5 User, some minor questions

I’ve switched to the FP5 on Murena which is quite an adventure having come from a long history of google android devices. While the setup has been surprisingly easy and to my happy surprise I was able to get all of my old apps working correctly despite the lack of a google account (I still have one, but the purpose here is to move away from it), there are a few little niggles here and there that I would be interested to see fixed/changed.

The main ‘core’ issue might be stability: Right out of the box (within 20min of using the device) had a ‘bisss launcher’ serial crashing on my even through reboots. It turned out to be a known issue and I cleared the cache to fix it, but still, not a nice experience for a brand new user. I also had the famous ‘UI crash reboot’ completely randomly while browsing on the phone (yes, 5G was enabled…).

The main thing that really stands out from a UI perspective when using the device is the auto brightness. It might as well be dubbed ‘random brightness’ because it really struggles, especially in lower light conditions and will constantly up and down the brightness of the screen which is very annoying.

From a usability perspective: It would be REALLY nice to get Android Auto working so I could browser my spotify playlists in the car again. But I known this is a hard one to fix.

Other than that the transition has been remarkably normal, and that’s a good thing!

Any tips for me or should I just wait it out?



Welcome to /e/OS community.

As I have a FP4 running pretty well, let me give you a few hits and tips.

Bliss launcher crash: I do not experiment any. But a new Bliss launcher will be deployed anytime soon (along 2.0 version), so it might solve your issues.

FP5 Crash-reboot: The problem is taken seriously. The issue is worked on intensively:

Lack of Android Auto: This is more difficult. I know it is something needed as it’s the easiest way to use navigation and mirror apps in car.
I did open an issue some time ago:
But I don’t see any comment yet…

Graphene and Calyx OS seem to have found the answer. I presume this could be ported to /e/ as well, without having to redo everything from scratch: (well I’m not technician, I don’t know much about it):

Other tips:

If you have an issue using an app, especially when setting the app for the first time, you can try to unlock temporarily “Advanced Privacy” trackers blockers for this specific app and try again. Most of the time, when the app is set, you can turn on again advanced privacy trackers blockers.

AppLounge sometimes fails to connect to the PlayStore gateways, you will get a permanent error message “refresh the session”. Just try to clear “cache” and “data” of Applounge and reconnect to the anonymous session. If it fails, you will have to wait a few hours, maybe a day. You can get in parallel “Aurora Store” as second app store if you really need it in the meantime.

Except from that, I do not experiencing any issue with /e/OS.

Interesting, thank you for a quick reply!

As for the Blisslauncher: It happened only once and not since. Fingers crossed.

The whole phone / ui crash (murena logo + pin required) also happened once, but is exactly identical to the one described in github, only I’m running 1.21… so that version also doesn’t fix it. I tried rooting around in the menu to find a way to disable 5G (since some people imply that prevents it from happening) but haven’t found an option to do so.

As for Android Auto, I’m not too bothered - I knew this one going in but still, it would be a very nice feature to (continue to) have. I’m very impressed how usable/similar the UI experience is without the google nonsense on there so in general, very happy with the phone so far.

I forget to mention something else though:

I’m using the FOSS version of Telegram since the official version doesn’t seem to work well (it will not add a launcher icon after installing with which to actually start the app) but the FOSS version has a known issue with notifications (it has to pin a message in the pulldown menu for notifications to keep working).

This is more generally google related than E/OS or Fairphone, but you wouldn’t happen to be able to speak to that too?

Yes, because Micro-G becomes the notification Manager instead of Google. For that reason Foss Telegram keeps the notifier activated. This is a perfectly normal behaviour.

Additional question:

Is it possible to change the default OS search engine (spot) to something else?

It’s completely useless for me: More often than not I will get zero results because the underlying search engines are blocking the relayed search query with captcha’s or other stuff (it will say: suspended behind most of them) and if I do get a result, the quality is very low and the order quite random because of differences in search interpretation by most of them.

I find that just using DDG provides perfect results for me, but currently I have to go into my browser first to use it.

I also invested in a Murena cloud account to have an easy way to transfer files to my PC, however I find that there is no option on the phone to force a sync. So when I take a picture that I want to download to my PC, I have to wait until the phone decides on its own that it’s time to upload stuff… how do I manage this?

You should be able to disable that notification: in Settings | Apps | View all apps | Telegram FOSS | Notifications: scroll down to ‘Other’ and disable the ‘Push Notifications Service’ button.

It may also be doable by long-pressing on the notification itself

In the Browser use top right 3 dot menu > Scroll down, Settings > Search engine.

There is a limited selection shown here.

{It used to be the case that} … If you use a search engine of your own choice (by typing in its url) a few times it would show up in “recently visited”. Now you could Select that and it would join the “Preselected list”.

This technique seems more limited on my device right now. The search engine I tested, startpage, is now on my list having followed the guidance on their web site how to install on Android chrome, change “HTTP request method” from html to GET…