New Teracube 2e Phone got stuck at boot selection screen when trying to reboot into bootloader mode

New Teracube 2e Phone got stuck at boot selection screen when trying to reboot into bootloader mode. It confirmed that it was the correct version and I was following the directions. I was uisng Fedora Linux to do the flashing

The only thing I can think of is there is one place where it told me to hit the up volume button. And maybe I accidently hit the down volume button there. I think I hit the up one though.

The select boot Mode screen has an arrow at [Fastboot Mode]
And at the bottom also has:
=> FASTBOOT mode…

It put me back at the “enable OEM Unlocking” screen when I hit the retry button in the /e/OS easy installer UI.

Which that points directions correspond to changes in settings before I went into the boot menu. So, they should still be the same as before. Regardless. Hitting continue throught that to make it try again gets similar results.

The first time it happened the progress bar got about 1/3 of the way through. In future retries it has given that same error immediately.

I already sent logs to support today.

After that I ended up hitting continue at that point rather than try for once to see what happened and that exited the installer.

Upon restarting the installer it doesn’t seem to be able to find the device on the cable so I am starting to feel that hitting continue there was probably a secondary terrible mistake.

Without the log, there is insufficient info to know the cause.

Generally Easy Installer will pick up where it left off, but with some devices an interrupted install can be problematic when the “second attempt” to install results in commands being run “out of sequence” and the device becomes stuck in fastboot mode.

You gave enough info for me to think you are in this “out of sequence” situation. I would wait for a confirmation from the log.

The address for the helpdesk is This support channel is mainly for purchased devices. It may also handle fundamental issues.

If you get no reply from within 48 hours, please say so here so that Admins will see it.

In case others in the forum can help perhaps you could confirm your model #2e or #emerald

The Teracube model is #2e It says so both on the paperwork and the twin phone I got that I haven’t tried to setup yet. I am pretty sure it said the same when I was going through the easyinstaller. but, I can’t go back and check on the actual device having the problem right now.

The 2e is a Super partition device. The fastboot sequence must be followed correctly. As the restart may have caused an issue, I would avoid any attempts to start again until you have a response to your log from support.