Nexus 6P - Stuck at loading on /e/ logo, "vendor image mismatch"

Good evening everyone,

I installed /e/ andler for my Nexus 6P but after following every step, when rebooting, the logo of /e/ appears, followed by a window indicating there is a vendor image mismatch. The vendor image must matches OPM7.181205.001. Then, a second window appears, “System UI has stopped”. I cannot boot the system, I can only go back to TWRP version 3.3.1-0-angler, which works fine.

I don’t really understand it, does it mean I did not select the proper version of /e/? I downloaded the latest version :

I am using a MacBook Pro running on Mac os x 11, and the Nexus 6P is the canadian version, from Fido, 8Go. I did not encounter any other problem during the install.

Thank you for your help

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hello @Serjical,

OPM7.181205.001 is the last official stockROM Android 8.1.0 from Dec 2018 for Nexus 6P “angler”

Idea for the solution:
Start from scratch and reset your “angler” to stockrom Android 8.0.0.according to this flashing instructions. In Factory Image is integrated file image-angler*.zip also contains the file vendor.img and updates it.

Then install TWRP recovery twrp-3.3.1-0-angler.img.
In TWRP Menu tap > Wipe > Format Data > Swipe to Factory Reset.

If you want to be sure of the number, go back to to TWRP Menu and
tap > Wipe > Advanced Wipe and select Partitions to Wipe:

[x] Dalvik / Art Cache [x] Cache [x] Data [x] Internal Storage [x] System

and confirm the action with >>> Swipe to Wipe

Now install the /e/ OS ROM either by sideload commands or TWRP Install.

Good luck. A feedback would be useful.

Hello Archje,

Thank you for your answer. There are different versions of Android 8.0.0., should I take one in particular?

Thank you for you help,

I will follow this tutorial to flask back to the stockRom :

Good evening,

I finally succeeded at installing /e/. My phone has not been updated in years, so I had to update it to the last version of Android (OPM7.181205.001). I was then able to install /e/, and everything works perfectly. I had a small issue with the SIM card not being recognized, but this trick solved it.

Thank you again for your help,

same problem here. It stuck at starting. I trying to figure out why.

  1. downloading encountered error cuase rom file failed.

Answer: No. the md5 verification string is the same as website.

  1. The specific rom is not stable.

Answer: Both 0.10 and 0.9 is not stable. I tried e-0.10-o-2020080666690-dev-angler first but phone stuck at loading, then I tried e-0.9-o-2020062560254-dev-angler it stuck again.
3. May be I didn’t wipe the cache.
Answer: there is nothing to do with cache wiped or not. I tried wipe cache and Dalvick cache but stuck still.
And after that I reinstall the rom I got error with code 7.

I suggest the Development team test first then release even for free rom. My phone is not working now. Who should say something about this.

With all respect, just flash stock rom as @Serjical suggested, follow the /e/ installation guide. and stop blame others. The last tip is gold, and solves any other crashes in your system.

e-0.12-o-2020083076269 works great

  • just a theme problem in default calendar (waiting for new sdk scheme)