NFC connection with Ausweisapp2 still an issue

I still can not use the Ausweisapp2 with my german ID card, due to NFC connection getting lost (roughly spoken, maybe the real issue is something different?).

There were some posts here in 2021, and an related issue was created on bug tracker, but later closed sadly, and since then no more here.

Does it work for people?
It does not for me at least.

FP3 with e/OS 1.15

I just tried on my FP4 and it worked. I removed the protective case before doing this, this might be an issue maybe?

I removed the case, of course.

Sometimes I get a different error:

And by the way: the ID card seems not to be the problem, with my wife’s Xiaomi it works fine.

maybe try delete cache and data for NFC-Dienst?
Reboot? :wink:

Also working fine here on FP4 / eOS 1.15!

@Shakatus: your Screenshot shows the result of the “Check device and card” test. But that is of no relevance here. I get the same result on that test. The error pops up when reading the data out of the card (right after entering the PIN).

I filed a ticket now:
https://gitlab.e.foundation/e/backlog/-/issues/7471

This topic was automatically closed after 90 days. New replies are no longer allowed.