NHS Protect Scotland error message on e


I have been getting an error related to date and time on the NHS Protect Scotland app. It has been like this on v0.16,0.17 and 0.18 of eOS with the latest microg installed and microg exposure notifications stuck on installing in the e app store.

It downloads and “installing” flashes without completing the install.

Any help appreciated.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

First workaround - installing the APK for this directly, given here … microg exposure notification cannot be installed via Apps (#3376) · Issues · e / Backlog · GitLab.

If this doesn’t work, additional workaround to install the APK by the microG developer, given here … microG Exposure API not installable on /e/OS 0.18 - #4 by Tentos

1 Like


Thanks, I have tried option 1 and restarted the phone but the issue is still the same.

I will see if I can complete option 2.

This topic was automatically closed after 60 days. New replies are no longer allowed.