No answer to three of my e-mails/Unhappy with Samsung s9+

@Shenol pl can you check this. @An.Ri wants to return the S9+

1 Like

Hello Andreas,
I’ve checked our helpdesk, and there are no emails from you after the one for bank details. Did you check if you got an error when sending emails?
Also, I have checked and it seems you don’t have an /e/ cloud account. If you have one, please email us using it. (please note that shop account is different from /e/ cloud account)
I’ll contact you using the email in order 58756

1 Like

Hi Shenol,

I put a printout of my e-Mail to heldesk in the package I want to return. I didn´ t recieve any error massage so I assumed it to be transmitted correctly. Thats all I can contribute to this question when it comes to technical questions.
I sent e-mails to two other IDs, including the general contact@… Neither did I recieve any error massages nor an answer.
But now I got all the information and documents I asked for to return the Galaxy S9+, packed everything and will send it to Argentan.

So, at least we got the return process done.
Thank you Manoj, thank you Shenol.

All the best,


1 Like

I have a similar issue; i did receive some blockages when sending emails to you, but the two most important ones appear to have gone through without blockage, and yet there are no responses from you despite a potentially urgent time crunch, causing me to question whether you saw it… My request to return the S9 has been hampered by your request that i factory reset it; see below for issues i ran into when upgrading to 10…

…before attempting to factory reset, which resulted in the next message’s pic…

How should i know what the password is when it was set by the upgrade??

Yeah, after the OTA update to android 10, my S9 also encrypted itself without asking. So now twrp asks the password, which no one knows (and reinstalling with no passcodes on the phone whatsoever does not work, I have tried that also).

You can skip the password by pressing cancel and try if twrp works on your S9.

Twrp is basicly useless now with my S9. You cant make any backups, you cant do factory reset, at least not on my S9. Fingers crossed for waiting new updates, if twrp works with those…

I have ask this before in this forum, but no one does not know, why the update to Q did this encryption automaticly.

1 Like

If you press Cancel does the installation move ahead

I did not press cancel…as far as i could tell it was part of the OTA upgrade, so i allowed it to run, although i thought it was odd (had never seen that before during an update), so i captured the picture…
This is especially an issue because i was trying to factory reset in order to return the phone (hence my reaching out to @shenol), which will now be delayed beyond the year (warranty period), a hopefully technical milestone we can avoid using.

I also do not recall cancel being an option.
Cancel on the second screen cancels the factory reset; the encryption during upgrade has already been in place by that point.

Hah! @ shenol responded that i should not expect any note than 100$ due to the problems with my phone… Very auspicious: do you have any further input, @manoj?
Needless to say, this is offensive.

@HekatheGreat @manoj, do you know who/what are the relevant European authorities to whom i may report fraud in case it comes to that?

If this is not fixed by the end of the week, i will consider removing all apps and settings manually before returning the phone unless someone can confirm that my return will be honored (for a later return)

I have asked the support team to check this issue. Also sending your details to the should get a response from the team. I am assuming you sent the mail using the same email ID as the one used on this forum.

No I’ve been communicating with the help deal using the email i used to buy the phone. Thank you for following up.

Following @shenol 's advice, i was able to format/wipe the phone. Nevertheless, upon restarting, it immediately encrypted itself again.

The fact that he told me the phone condition (which was fine before i allowed the ota upgrade) was the reason for my partial refund should be an embarrassment to the /e/ sense if professional service. I was impressed when i got here by how much you were able to pull off using such a small team, but using shoddy logic to excuse pilfering money from newcomers is completely unacceptable. I am not interested in a trade-in as I’ve already gotten a replacement phone since this one is not usable here. I hope we can figure out a mutually agreeable solution.

We have a 14-day return policy, which I believe is mentioned in the documents that come with the phone. When did you purchase the phone.

For all that have issues with TWRP password,
For some devices, TWRP is capable of decrypting the data, but for some it can’t. But since you want to reset the device, it’s not a problem. Just click “Cancel” and swipe the “Swipe to allow Modifications” arrow. Once on the main menu, simply follow the part 4) of this tutorial [HOWTO] The system doesn't boot (bootloop) . Which is “Wipe > Format Data > yes > Reboot System > Do Not Install”.

Hello Ebs,
There is a misunderstanding. Whether you are able to factory reset your phone, is not related to the refund you will get. We always help to fix phones, and if you are not able to fix them, we can fix it when we receive it.
I hope you understand that we cannot offer a full refund for a phone which was used for a year. I suggest we continue this discussion on the helpdesk.

For me, there is a broken link, @Shenol, fixed.

Another user, Bootloop after installing V0.21 on preinstalled /e/ S9 - #4 by quadcopterman, suggested that the method was not complete.

It is not intuitive that the small button which as @Shenol says reads “Do not install” (on the subject of TWRP.apk) leads to completion of the method. Or are there any other details not intuitive?

I fixed the link. It is the one you mentioned. I don’t understand the question about do not install, this button prevents the TWRP app being installed on the desktop of the OS. What fixes the issue is formatting data. Are you saying that format data did not do the factory reset for you?

My apologies @Shenol, :blush: the question mark was not directed to you! My contribution was aimed at seeing the solution to #ota-upgrade well documented.

I would better have posted: if this instruction set does not provide the solution please ask for more detail.

Thanks for the clarification:

Last year when i bought the phone there was at least a year warranty on the hardware. (2 years according to the documentation, @manoj see below). Where do you see 14-day warranty for phones bought last year? Have you documentation you can share?

Now, since feb, the hardware doesn’t work. It’s effectively not usable for me. I did NOT use the phone for a year because it started giving me grief last nov! This was not my fault, and it was /e/’s. Id say (and i think most people reading would agree) that’s worthy of a return according to the 1 year usability warranty. If not, you might have some more questions to answer…

Ah, maybe i see the misunderstanding you’re talking about; there’s a 14-day RETURN policy, presumably just in case you don’t like the phone for whatever reason… And a 1 year WARRANTY (NOT 2) presumably used when the phone has problems that make it unusable…

glad we got that sorted out: one less source of.ambiguity.