No internet after updating to 0.19


Yesterday i have updated my phone tot eOS version 0.19.
But after that my mobile internet doesnt work anymore.

Wifi still works and calling is not a problem.
My provider says that everything looks okay.

I have a Gigaset GS290

First thing to look for to get mobile internet are the correct APN settings … every credible provider has the correct settings somewhere on its website, or you can try to find them via internet search.

Once you have a reference for the correct APN settings, you can compare and set them in Settings - Network and internet - Mobile network - Advanced - Access point names.

I have already setup the correct APN settings from my provider.
But my mobile Data on the GS290 still not work after the update to 0.19.
I have only WiFi now.

Who is your provider?
I just searched the internet for “” from your Dutch topic and found this here …

I have Budget Mobiel. Before it was Robin Mobile.

Seems ok then.

Settings - Network and internet - Mobile network - Mobile data is enabled?

Did you already turn off the phone (no reboot, real shutdown), wait a few seconds and turn it on again?

Else … there’s still Settings - System - Advanced - Reset options - Reset Wi-Fi, mobile & Bluetooth

Yes, i have do both for the second time now. But it doesn´t work.

After updating my GS290 from 0.18 tot 0.19 i have no mobile data anymore.
I have only wifi. This is really annoying.

Is there a way to rollback the update?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

How many threads do you want to open?
Your Problem will not be faster solved the more tbreads you are create.

Same problem for me- 0.19 stopped mobile data.

Sorry but where else is there posts about this?

OK I solved the 0.19 problem by updating to 0.20. Now I have mobile data back. Hope this helps somone.

1 Like

No- now broken intermittently

1 Like