No mobile-data after installation, FP3+


Just installed the e-os through the easy installer and everything went fine besides the Mobile data part.

As suggested in another post, I got the APN details from my provider and added them in the config. But it still doesn"t connect!

Since my provider is a MVNO I do see there is some additional information that could be added the the APN config (MVNO type). But these details have not been given by the provider so might be irrelevant?!

The sim card and the phone where working happily before the update

Any ideas are appreciated

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone


So since nobody replied I will give a short summary.

After rebooting and taking the phone to a different location, the mobile network started working. It now even works in the first location where I had found the problem in the first place.

Also, which I didn’t wrote in the first post, the app store wouldn’t work after fresh installation. There was issues with connecting to the server (I don’t remember the complete error information). This happened even though there was a wifi connection. After mobile network was available the app store problem vanished and is working now.

I’m not sure what to make of that but probably someone on this forum has a clue to that


I’ve got what seems to be the same problem here. Installed the e OS on my new Fairphone3+, wifi is fine but zero mobile data. And the APN details are right, I checked.
I’m not sure I understand, what did you do exactly to make it work ?
Thank you !

Hello, I’m facing the same issue here ! I bought the FP 3+ with /e/ OS installed, and the mobile data never worked even after several reboots. The SIM is working fine on another phone :confused:
Does someone faced the same issue ? Do you have any workaround ?
Thanks in advance for any help :slight_smile:

Hello, I’ve found the way to make it work ! The issue came from the APN configuration with my french operator (Bouygues Telecom). Maybe the same issue occurs with other operators, you could check on the website of yours.

I had to perform these steps :
In APN protocol > change IPv4 to IPv4/IPv6
Delete MMS Proxy informations
Delete MMS port information
Don’t forget to save (three dots in the top right corner)

Many thanks to fairolive on this french forum :

1 Like

Thanks ! I just saw this solution too ! (I’ve got the exact same provider).
Now, internet is working, and I can send MMS, but I can’t recieve any unless I switch mobile data on before it is sent (which seems to be a common problem, as I’ve seen it elswhere on the forum)