No option to turn off synchronization!

I have a Samsung Galaxy A5 phone with e.os version e_a5y17lte-userdebug installed (Android 10 QQ3A.200805.001 eng.root.20220923.154614 dev-keys,dev-release).
In the settings I turned off the synchronization of everything. Don’t want any data to be sent outside my phone.
Meanwhile, to Murena the phone sends my data such as photos, directories from the phone’s root drive! 170MB of data was sent. I attach screenshots of the settings and information about the sent data.

This undermines the main idea which is privacy in e.os system. Why can’t data synchronization be turned off? Has anyone encountered a similar problem?

You have to turn off the sync in /e/'s Account Manager.
Go further to see the toggles.

Side Note: I had a heckuva time just making those simple arrows in Simple Gallery (regular Gallery is disabled).
Tried to circle what I wanted but the touch registers half way down the screen. To make those arrows i had to blindly do them at the top of the image. Needless to say that took several attempts. What the heck!?


In menu “Settings” I dont have menu like you. I can see this:

“Dotknij, by zsynchronizować teraz” mean “Click, to synchronize now”.

Why I dony have that menu? Any other solution?

Is this what you see after clicking “additional settings for account”? (as shown on last screen in your first post)
Cant read, sorry.
Did you explore the menues behind these options already?
What do you find in the 3dotted menu in the upper right corner?
(I’d expect you should somewhere get to the davx5-like account settings that should give you detailled options for sync…)

I updated the system to the latest version. I checked in the 3dotted menu.
I can’t find such options anywhere.
I don’t know what I am doing wrong?

I hope someone with the same phone using murena cloud can maybe help (I cannot reproduce the issue as I do not use the murena cloud and I use a different phone)

This topic was automatically closed after 30 days. New replies are no longer allowed.