No wifi on fresh new installation

I’m just installed /e/ on Redmi Note 8 (Ginko). The only thing that does not works is the wifi :cry:

When I click on enable wifi the system does not list networks available !

Any idea ?
Thks !

It can be many things…

First try to reboot your device.

You can also safely upgrade your MI firmware:

Just download the latest Global firmware according to your device on the above website, and install it the same way you did flash /e/OS. Normally you wouldn’t loose any data.

Be sure to select only the firmware and not the whole ROM… And first backup your data in the unlikely event of smth goes wrong…

You’re right : rebooting solved the problem…
Thanks !

:face_with_spiral_eyes: It’s maddening! :face_with_spiral_eyes:

I’ve two Redmi 8T (willow) in front of me on the table. Each has current firmware (FW) willow_V12.5.6.0.RCXMIXM_11.0_global installed. willow N°1 + willow N°2 Wi-Fi network are detected, can be set up and work. 4G LTE works

In willow N°1 + willow N°2 /e/OS-R e-1.2-r-20220727206630-dev is installed

willow N°1 4G LTE works
willow N°1 Wi-Fi networks are detected, can be set up and are working.

willow N°2 4G LTE works
willow N°2 Wi-Fi network are not recognized

I navigate via > Settings to > Network and Internet
The app hangs, the screen goes black to me for 5-8 seconds; the message is displayed:

Settings isn’t responding
x close app
o wait

In the meantime, the screen background turns gray. I close the app and end up in /settings again.

I install the FW again, just the firmware as @stanwood suggested, but no improvement, no Wi-Fi.

I’ve also tried other custom ROM based on Android 11 and 12.1. willow N°2 Wi-Fi does not work there either. willow N°2 Wi-Fi only works with stock Android 11 :face_with_spiral_eyes:

Who knows advice?