Not possible to turn off e-mail notification?

I’m a newbie on a freshly installed /e/ phone, and like it very much so far.

I am very surprised however, that it is not possible to turn off e-mail notifications. Is this a bug or a feature?

I think it’s a strongpoint of android to have fine grained notification options, and it surprises me very much that /e/ is taking me by my hand like a toddler, not allowing me to turn off notifications for this particular feature (e-mail; all the other apps I am allowed to manage).

thanks for /e/ development, keep it going!

Welcome in the forum :slight_smile:

Actually the Mail app is no exception and you can (more than other apps actually), set the notifications to fit your will.

First, directly in the Mail app. When you are in an Inbox, click on the 3 dots on the top right. Then “Global settings” or “Account settings”. In both case, you will see a “Notifications” tab and will be able to adjust the settings (for instance set the ringtone to “None” if you don’t want any sound for a particular mail account, or completely disable notifications for incoming mails).

Secondly, you can adjust some settings through the system. Go to Settings > Apps & notifications > See all apps > Mail > Notifications.

1 Like

Hi
Thanks for your answer. I have already tried both options you mention. My impression was: the settings in the mail app get overridden by the system settings.
The system settings notification button was greyed out, I hadn’t been able to toggle. I wasn’t surprised, because in the notification-pulldown area it already explicitly told me, that I would not be able to turn off mail-notifications.

Now that I tried to repeat these stepps, to explain to you why it doesn’t work as you described, suddenly everything works as you say and I wish.

I am confused.

Maybe the difference between before and now is the way I tried to access the notification settings. Before your message, I had accessed the settings via notification-pulldown-area, after your message I accessed them as described in your posting.

Anyways, it works and I’m happy. Cheers.

2 Likes