Notification settings for message and phone apps?

/e/ 1.11 on Galaxy S9: I can’t change the default notification permissions for these system apps, in particular Message, why is that?

Which Android version are you on?
The shots are from A11/R. You do not have anything like these?



It is Android 10. I get something similar to your second screenshot, but the button “Show notifications” for the Message app can’t be changed to “on” (greyed out). Can you change yours?

Checked on my Android 10 /e/OS, it is set to ON.

It is strange that your master switch is set to off.
Only noticed now that the master notification toggle is grayed out for most system apps.
I do not know yet how to change that.

Thanks, I see it is actually set to ON! I’ve always had problems telling from slider switches if it’s on or off (I’m used to check boxes of yesteryear…)

Seems like a lot of the defaults can’t be changed for system apps. Reason for going into settings was inconsistent notifications for incoming sms.

Trying to allow all notifications by Message, and I was confused by “8 notifications per day”.

You still can change to “Silent” :wink:

Yes it would be good to be able to change defaults when needed.

This topic was automatically closed after 90 days. New replies are no longer allowed.