One Plus Nord: Disaster OTA update 1.2, Please help

Hi,
after OTA updating to 1.2 my OnePlus Nord (AC2003 EU Version) says “Qualcomm Crashdump Mode”.
I have already been unable to install update 1.0, it refused to update (forgot which error message). But the phone still worked without updating.

It’s a disaster if an update fails cause there is no easy system backup for android. Better a working sideload update, than a crashing OTA…

The internet says to keep Power + Vol + pressed for about 10 seconds or more to exit this mode and force the device to shut down. Then wait a few seconds and turn it on again and see whether it boots the OS.

OS dev builds are here … https://images.ecloud.global/dev/avicii/
OS stable builds are here … https://images.ecloud.global/stable/avicii/
According to the install instructions they get installed in recovery mode via ADB sideload.

What’s missing?
(Honest question because I don’t have the device … and theoretical question, don’t just proceed to install manually if you are perhaps unsure about it, wait for somebody with experience with the Nord to help.)

and / or check out the serious difficulties other #nord users have had in the past ~ 2 months by clicking the #hashtag.

All my installed apps and data are missing. Don’t provide any OTA updates without testing. Better no OTA than a corrupted phone.
I flashed the first version of eOS myself but I have to test now if I can still get into recovery mode at all or if the phone is damaged.
I know Power and Vol but it doesn’t help.

What I found out:
I cannot boot into fastboot, bootloader or recovery mode. So the phone seems to be in “Emergency Download Mode”. There is a special driver for this mode called: Qualcomm HS-USB QDLoader 9008 Driver
The driver is shown as "Qualcomm HS-USB Diagnostics 900E (com3) in device manager.
But it seems that only a MSM download tool can be used with this driver to flash the original firmware? Or is it possible to flash eOS 1.2 and save my data?

As I have not used MSM I will not comment further but It is probably worth reading thoroughly the [Guide] How to use MSM tool found here

Hello, is there anybody of e/os around here who can help?
I experience the same issue that the thread starter described over a week ago:
after running on my OnePlus Nord (avicii) the update to version 1.2 and rebooting my phone as required, there is nothing but “QUALCOMM CrashDump Mode” the phone enters in.
I am able to exit and shut it down by pressing VolUp+ Power for a few seconds, but I am not able to enter any other mode by using the phone buttons. Using VolUp+VolDown+Power to boot into Recovery Mode shows the OnePlus-Logo with “RecoveryMode” written below for approx. half of a second, then the screen goes black again and after a few seconds shows “QUALCOMM CrashDump Mode”.
When I switch off the phone and then connect it to a PC, it only starts to CrashDump Mode (without any Logo being shown at all).
So I can’t use adb either to boot into Recovery and rescue my data or flash version 0.23 again which worked flawlessly.
Some weeks ago I tried to update to version 1.0 , this didn’t work / didn’t complete and had apparently no effect at all.
Last week then, I had the “QUALCOMM CrashDump Mode” shown for the first time when I tried to boot the phone. After two or three attempts, it then rebooted correctly to e/os.
As I was a bit concerned about that experience, I looked for a newer version of the OS, and updated to Version 1.2.
Shouldn’t have done that, obviously, because now, my phone is actually bricked, by a regular e/os update.
Which is, as the thread starter stated already, a true disaster!
Please tell us what we can do or what e/os are going to do to solve that issue.
Best regards, Martin

Hi Mart2,
this forum is not active, the discussion is continued on gitlab. If you do not have access to gitlab:

Important: the screen “Qualcomm Crashdump Mode” is not the right one to flash the stock ROM. Switch off the phone by pressing 15s Vol-up + Power. Switch on again with Vol-up + Vol-down + Power. You should have a black screen, without any messages.

Emergency Download Mode: There is a special driver for this mode called: Qualcomm HS-USB QDLoader 9008 driver (see link in the my post before), which is shown as "Qualcomm HS-USB Diagnostics 900E (com3) in device manager.

I cannot post more than 2 links in one post ???

Install MSM download tool for the right phone model. Start it with User Type: Other, Target: EU. The connection with the Com-Port should be shown now. Flash the original firmware.

Hi Sax, thank you very much for your help!
Do you know with which Windows-Version the MSM-Tools will work? Win 8.1? Win 10?
Do you know which drivers will work for the global model (AC2003)?

Looking forward to spend hours with the setup of an appropriate Windows machine :face_vomiting:
And that just to have the phone with stock ROM again :frowning:

I flashed it with Win10. You need a special driver for the MSM tool, it’s the Qualcomm HS-USB… see my post before, I think my posts are now not hidden anymore, I cannot link it again.

Thanks again, I now found all necessary information in this post