OnePlus 7 Pro Brick à l'installation

Bonjour à tous,

j’ai tenté d’intaller /e/ os sur mon OnePlus 7 pro avec l’easy installer. Je pense avoir suivi les instructions à la lettre sauf qu’une fois terminé, mon téléphone ne fais plus que redémarrer sur un écran : “QUALCOMM CrashDump Mode”. Existe t’il une solution pour revenir en arrière? Au pire des cas, revenir sur Android.

Merci

Bonjour, et bienvenue :slight_smile:

Peut-être que ceci peut aider ? https://forum.xda-developers.com/t/guide-t-mobile-one-plus-7-pro-msm-tool-revert-back-to-tmo-stock.3936528/
NB : même si c’est pénible, je pense qu’il est utile de lire les … 17 pages :wink:

Merci pour la réponse!

Malheureusement le lien vers le tool est mort. Il doit être trouvable ailleurs mais en entre-temps j’ai réussi à démarrer mon téléphone en Fastboot mode et accéder au recovery mode de /e/. N’est-il pas possible de poursuivre l’installation à partir de là?

EDIT: C’est ok! J’ai réussi à réinstaller manuellement le package en prenant le temps de bien lire et comprendre la doc.
Ça à l’air nickel sur le Oneplus 7 pro!

1 Like

J’ai également un autre problème, qui n’est pas directement lié à /e/ os mais je pose quand même la question ici. Ça fais un moment que mes caméras ne fonctionnent plus suite à des mises à jour d’Android. C’est un problème récurent sur le Oneplus et je pensais qu’en passant sur /e/, j’aurais éventuellement une chance de les faire remarcher mais j’ai exactement le même problème: écran noir avec un message lorsque j’ouvre l’appli caméra. Pourtant je suis sur que ce n’est pas un problème matériel mais logiciel. Est-ce que quelqu’un aurait un idée? Merci

J’ai eu le même soucis sur mon s4active, il s’est resolu en ouvrant la gallerie depuis l’appli camera (le lien en bas à droite de l’ecran)

Merci pour l’astuce. Malheureusement elle na pas fonctionné chez moi. J’ai accordé toutes les autorisations, vidé le cache et testé d’autres applis mais j’ai toujours le même message :confused:

Je remarque aussi que je ne peux pas allumer la lampe frontale sous prétexte que “la caméra est en cours d’utilisation”.