OnePlus 7 Pro will not install

Easy Installer does not work!
Manual install: flashed all thru boot but will not boot into recovery. Currently running LineageOS 20

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

LineageOS 20 = Android 13, T

Your device ? :

But Easy Installer would attempt to install

/e/OS is seems still at Android 11, R

Easy Installer would seem to expect a device with Manufacturer’s ROM at Android 11.

/e/OS will not downgrade Android 13 to Android 11.

from Manual Installation Instructions

Downloads for the guacamole

Okay. It seems as if my biggest problem comes from android mismatch. To correct this I need the following: 1. Instructions on how to downgrade to the correct android version.
2. information if OEM firmware must be current install or can it be any custom rom of same androud erion.

  1. Install instructions that match the software version being downloaded.

Perhaps you could clarify … has Easy Installer left your device non working ? [*1]

I suggest you review the manual install instructions taking note of the various warnings.

/e/OS should be installed on the manufacturers firmware of the same Android version.

I cannot explain why the above page indicates that the stable build type which would always be used by Easy Installer indicates Android 12 S is available; but within that link only Android 11 R builds show.

I do not know [*1] the state of your phone but I hope that the rollback instructions in this link will meet your needs

With my OnePlus 7T Pro (hotdog) I already had the same problems with /e/OS v1.9.

Actually, I wanted to try /e/OS V1.10 again, but - after your feedback I let that, because I assume that the old bug was not corrected with the new update V1.10.

I had something similar happening on the Oneplus pro 9. I installed lineage 20 with microG but I did not like a few things about it so I wanted to switch to /e/. I used adb and fastboot loader on linux and the /e/ recovery rom failed to boot into recovery. I tried a work around but the zip failed to install due to Android 13 being installed. I need to downgrade to make it work. I am still trying to figure it out. Now I wish I had just installed /e/ from the beginning. I have not tried the installer but I think the pro 9 is not supported yet.