OnePlus 8 Pro stuck on "Rebooting in bootloader mode" step

Hello everyone,

Today I have tried to install /e/OS on OnePlus 8 Pro with easy installer.
Unfortunately after going through all the steps the program won’t go through the Rebooting in bootloader mode step.
On the phone I have the FastBoot Mode screen with options to do things like start the phone, restart bootloader, go into recovery mode etc that I can choose.
I have tried starting it normally and restarting bootloader with no success.
The only things that I think might matter are
I am using Windows 10 fully updated.
One finding that I paid attention to is that in the Device Manager, once the phone gets into fastboot mode, there is an entry called Android with a yellow sign that I cannot install drivers for.

Can someone point me in the right direction? I have attempted to go through the process multiple times with no success.

Thanks in advance

i am at the same point. no way to get further.
Did you solve it?
kind regards

got it working. oneplus 8 pro was on 13. easy installer requires Android 11.
1 step. downgrade to 12
2. step downgrade to 11
3. on Android 11 FRP prevented the changes in the developer settings

4.easy installer works fine.

EDIT: … and installed via windows update the android driver

No, I did not go back to this problem since the detection, been busy with other stuff.
My suspicion is that I was missing adb on my computer