OnePlus Nord (AC2003) Not supported

Hi! :slight_smile:
Since I have already successfully installed the e/OS on a Gigaset, I have now bought a OnePlus Nord AC2003 for my father! To my great astonishment, I noticed that the “Easy Installer” said: “Your AC2003 not yet supported by /e/-OS”
Since the website explicitly states that “AC2003” is compatible with the Easy Installer, I don’t know what’s going on lol

It’s a shame because I bought the device for e/OS!!!

Should I now try to install without the Easy Installer or have I screwed up now?

Hi, This is a bug in the EasyInstaller and was reported by another user as well. The issue is being worked upon by the developers. Do not have an ETA on the resolution as yet.


Thank you! So I’m waiting and hoping that the problem will be solved :slight_smile:

Hi, I also just bought a Oneplus Nord AC2003 because on the list of supported phones this model was mentioned and that the easyinstallerworks for it. But I get the same message that the AC2003 is not yet supported by /e/.
I was very happy with my Moto G7 Power after some initial probles with installing E on it, but unfortunately I went in the water scating on natural ice a couple of weeks ago and the device drowned :frowning: .So I got back to my old Samsung G7 I bought from the E foundation, that started echoing after an update to Android 10. This issue seems impossible to solve, so I’m pretty desperate for the Oneplus to work.

Same issue here. I just bought a OnePlus Nord specifically because it was supported by the easy installer… Any idea about a date for a fix ?

Just out of curiosity… I’m planning to take GFs OP Nord too and install /e/ as on my OP9.

The Nord still runs Android 11, told her a while back not to upgrade/update to 12. Now, I can work in ADB. Does normal sideloading etc. work? That’s something I need to know before I start since it’s her daily driver. Please advise.

Hi, I have the same problem with the Oneplus Nord AC2001. The easy installer says it is not supported by /e/OS yet.
Any chance that the issue is being worked out on this model as well?
Thanks, I was happy to use /e/OS on my Mi A2, I hope to use it again!

I guess there is no progress here. You cN lways install /E/ os manually. It’s supposed to be really easy, but I had a lot of problems with it. You can check this topic about the problems I encountered: Recovery image for one plus 8 pro

Of course, there are loads of users who didn’t have any problems instelling /e/ manually on the Oneplus Nord.
Good luck.