OnePlus X: Why there are so many google apps on an ungoogled OS?

I tried yesterday /e/ for the first time – and in fact I was pretty curious about it. I’ve read so many positive things about /e/, so I really want to try it. The installation process was pretty easy and worked in the first go.
But when I started the phone an google User License popped up. I thought, okay, that might come form the microG I haven’t worked with before. But now there are ten Apps named Google … in the systemapps and still two in the classical app-view. There are for example google text to speech, google framework, google contact synchronisation.
How could that be? Is the reason that nougat isn’t already degoogled? Is it getting better with Android 10?

Thanks a lot for any advice.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone


in the apps list there isn’t a single “google” mention.

My theory is that you were on LineageOS with GApps and didn’t wipe correctly your phone.

1 Like

Yeah that’s correct. So could you give me a hint, what I have to wipe? Then I will restart the process. Thanks a lot

You can go at the “8) Install /e/ with TWRP” section of this HOWTO.

(You can also use adb to sideload if you prefer to install this way)

could you pls share a screenshot. I have just checked all apps, incl. system apps. No ‘Google’ is found.

That was the problem. I did it again and now it seems to be a pretty cool OS. I would like to have a little bit more freedom for the Infoscreen. e.g. I can’t use the weather without switiching on GPS, what I don’t do normally, because I don’t need it. So I don’t like the idea, to just switch it on for getting the weather.

But it seems to be a pretty good alternative.
Thanks a lot for all the work has been done on this project

Okay, my fault. you can – just check userdefined location.
Great project.