Out of the Blue the WIFI stopped working on my FP3 with /e/OS

Out of the Blue the WIFI stopped working on my FP3 with /e/OS today.
When I type in my password it says wrong password. I am using the same password I used before and which I also use on my Laptop. The signal strength is okay.
Turned of Wifi automatic in case it all of a sudden might interfere.
I update to the latest e/OS release from 28 june 2022

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

What happens if you restart your phone?

Hi Lidwien, Yes I tried it several times. I have two access possibilities to my router. One is the 2.4 GHz and the other the 5GHz. I got it working now, but only with the password for the 2.4 GHz access.
The connection for the 5GHz access in the router does even appear anymore in the list of possible networks to connect to.

Can you check if the wifi setting on your router for the 5GHz is 802.11n+a. And the channel for the 5GHz should be below 116.

I tried to login to my router but can’t get access anymore. Called KPN they say they had an update which theoretically should not interfere with my connection. I have to wait 24 hours before I can call them back. I’ll let you know as soon as I am able to check the settings
Have a good day!