Outlook App not connecting to network on /e/ for Fairphone 4

Hey /e/ on FP4 fans :slight_smile:
for the past two years I have been happily using my Fairphone 4 without Google (using /e/). I want to keep it like that. However, I need to connect to Microsoft 365 now, because of work. I know it perfectly breaks the idea of privacy on my phone, but what can I do!? OneDrive works like a charm, but the Outlook App, which is central for me (Calendard, Contacts, E-Mail), does not work. The apps open, but if I want to connect to my Microsoft 365 Account, an error message appears. The error reads: “No network connection. Please check and try again [2604]” However, WiFi is on and connected. Online I read that I would have to activate TLS 1.2 in order for these Apps to work. However, I do not know how to do that. Can you help me?
Best Wishes

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Search the forum for outlook. There have been a number of posts and solutions recently.

1 Like

Thank you :slight_smile: I found the solution!
Settings > Advanced Privacy > App-Tracker > Outlook > Block tracker OFF

To add to this: if you want to access any Office product on Firefox (or other browser), you specifically have to disable the tracker ‘Mobile Engagement’. This way, you can keep most trackers blocked.

1 Like