Payed apps still possible on E/OS

I paid for an email app called fairmail. Not able to activate to the app on my E/OS Fairphone 3.
Is it still possible to use payed apps on E/OS?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Yes, you can :

Download the .APK file from the app developper’s website
you can try an app called “phonesky” which is a patched “playstore” to not require “gogol play service” but to use “microG” and to support paid apps

1 Like

I also use FairEmail, if that is the app you are referring to. When you pay for the Pro features, the developer will send you an email with activation link. You can activate directly in the app so it bypasses any store authentication or recognition issues.

I had purchased the Pro features before switching to /e/os and was able to find my old activation and receipt emails and regenerate the email to activate it after installing the new OS. Once activated, as @piero suggested, I simply download the apk from the github site periodically or when one of the store apps notifies me that there is an update.


Thank you Piero have a good day

Yes I am referring to fairEmail. I will have to search for that mail. Forgot all about it. Thank you very much for reminding and explaining.
Have a wonderful day!

Update. I paid for the app when I had a phone with playstore still on it. The developer told me I can’t activate the app when I run e/os cause it is controlled by google.

I looked for a mail but did not get activation code form Marcel Bronkhorst

I use FairEmail Pro daily with /e/OS although I bought it a long time ago on the playstore, with my gmail account.
If I remember well, there is a link inside the app where you can ask for an activation link if you remember the email addres and the payment method used to buy it.
But maybe it worked because I used paypal and not playstore credits.

Thank you Boidli, Yes I have paid through paypal also. The buy link is greyed out for whatever reason. Seems like the app is not synchronizing through MicroG. Error says “can’t find app details.”
If you have any other suggestion that is very welcome.
Think I have to ask the developer.
Thanks a lot very kind of you.

Try to install it from F-Droid, that may help

1 Like

F-droid refuses to install all together

I have been searching for the Phonesky app on aurora and F-droid. Can find it there? Do you know where to find it? Github?

If not available in F-droid, for sure you will find it on “Github”
It seems to be also in “apkpure”, but “Github” is nearer from the developper

I think @eosfan meant that app is found at f-droid, but… obviously when (s)he has already installed app from github or some other source tgan f-droid it’s not possible to install / update from f-droid cause f-droid version has different signing key. If first uninstalls app, then install from f-droid should be possible. Sure I don"t know will that solve original ptoblem.