Photos won't upload to /e/cloud


I set up /e/ on a Samsung Galaxy S7 with the easy installer for my father. He’d like to use the /e/cloud for uploading photos automatically, but this does not work. In the account settings everything is enabled to be synced, but the pictures won’t appear in the cloud. What can we do?

I am just looking for the vanilla upload function without using the Nextcloud app. This works fine on my device…

Thank you very much in advance.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hi I recently got a murena terracube 2 with e os. I love it but I am having the same issue. It synced the first photo I took with the cloud but after that they are only stored on the phone. I did move all my google photos over. Maybe that messed up the syncing somehow. I only say because the one photo that did sync I took before the migration of my google photos.

Have a look into -->settings -->account -->/e/
long-press on your user-name, will show you options…

I don’t get any options on long press on my name…

Just like @Philbo, my father has added all his photos from Google.

[quote=“piero, post:3, topic:39921”]

into -->settings -->account -->/e/

Yes. No long press options there. I can select what to sync under ‘Account sync’ (all selected) and in the three dots menu there I get ‘sync now’, but that doesn’t seem to do anything.

I seem to have a similar issue. After setting up the /e/ account with my private nextcloud instance the phone initially created some folders. calendar, adressbook and task sync works fine.

In “Account extra settings” the sync for “Photos and videos” is activated. But i don’t see anything related to configure file sync, no long press options on the account available.

Same for me. I did notice that if I go to albums in the gallery, the one photo that synced is saved in the “pictures” album and the rest are in the “open camera album”. Maybe there is a way to have them automatically save to the " pictures album and they will sync?