Pre-installed openTasks app does not sync with DAVx5

I have DAVx5 installed on my phone, and even ticked the additional permission “Tasks” in the permission settings. But somehow the pre-installed Tasks app of /e/ does not sync with my Nextcloud Account.
The sync of calenders works with the pre-installed version of Etar.
Installing openTasks seperatly via F-Droid does not work because of the pre-installed version of openTasks (which cannot be removed by the way).

2 Likes

It’s a known issue and reported here in forum and on gitlab

2 Likes

Quoting your answer @harvey186 from another thread :

You can add under ‘settings’ / accounts / Webdav as much accounts as you want

Issue solved, no need to use Davx5 :wink:

Perfect. Happy that I was able to help

1 Like

I was going to create a topic about this because since I created this topic and reported that problem on there, I still haven’t found a solution.

This didn’t work for me :slightly_frowning_face:

This worked for me as well. Go to System Settings > Accounts, and add a WebDAV account.

@Porru: Could you describe what you did, and where it went wrong?

Well, I think WebDAV is not the problem, as I created an account without problems.
What I was and am unable to do is to create a synchronized List in Tasks. I really don’t know how to do it.

I use the same account as for WebDAV with DAVx⁵. I don’t know if that has something to see.

But my main problem is the impossibility to create a synced List on Tasks.