Problem : connecting new murenacloud with "old" acount

Hello, i have a account with an email such
I tried to log into my online account at But the connection does not happen and I wait and wait and nothing happens. How can I access the online services with an address that is not in

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

Working fine here.
Did you try with another browser or computer?
If the result is the same, you may have a problem with your account and may be of help.

Hello and thank you smu44.
I have already tried with 2 different browsers without success. I will check with

I was searching the community for a user with the same issue.
I am also an “old” ecloud user. My email is a

Today when I set up a new ROM on my wife and tried to set up davx5 it didn’t work. Or rather, the login takes an extremely long time. But then no calendars or contacts are syncronized.

After that, I tried to refresh davx on my own current smartphone for debug purposes, and it also takes an extremely long time to load.

I am able to login with my “old” creds on Murena but the phonebook is empty. Is this normal?

@ReQuester your issue is distinct from the OP - where the difficulty was in accessing the web version via browser, your issue is with setting up the dav account.

What version are you on? I filed something a longer time ago and it should’ve landed in 1.7 and made things better - AccountManager: unable to use when it is suggested (#5948) · Issues · e / Backlog · GitLab

I use murena sync with DavX5

ah sorry, my fault I overread.

I notice the slowness (30+ sec) with accountmanager (davx fork) still in 1.8 using an account, but davx5 is quick (< 5s) to establish the account if I point it to - did you fill in the server when you setup your wifes account?

I didn’t see a change in the addressbook nor was it empty. Maybe your issue warrants its own thread?

1 Like

Hello @r.labracherie ,
Have you seen this topic : [SOLVED] Nextcloud : state token does not match
Looks pretty much like the same issue…
The accounts are now on (not .com), even if created as

Yes, it’s working now.
Thank you