Problem installin /e/ os on fairphone 3

Hi there, i tried twice to install /e/ OS on FP3+. First it didnt do anything and second time now i get message " Bootloader is unlocked . . . Visit link on another device" then it tries to start the phone but comes back in endless loop to previous screen then tries to restart etc.
Also myUbuntu 20.04 PC doesnt recognize phone anymore.
Any ideas???

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Did you try the manual install or did you use the easy-installer?

i used the easy installer

In that case it would be nice if you can upload the log file(s) as described in Howto troubleshoot issues with the easy-installer

Good morning, i am trying to but since i am very new and not well versed in linux anyway i cant even find the cloud, i tried the other option but the file was too large, could you help me find the cloud, please?

It seems that is the log which corresponds to your first attempt as it confirms your sentence “First it didnt do anything

Is there a second log file (there should be)? That should give more helpful information than the first one.

What did you do differently between the two attempts?

hi Ingo,
firstly just to add that i have the fp3+ which had android 10.
now in the second attempt i interrupted the process at the easy installer since it seemed to go the same way. then while fast booting i wasnt quick enough to press the right buttons and at the next attempt the screen changed even faster and then somehow this looped started i told you about. now the thing is that i have about 5 log files the one i sent you was the last log but if it helps I’ll send you the other ones. Another thing that happened was that first i wanted to install it manually and had to download the toolkit. the adb worked fine but with the fastboot not at all. when putting in the line to install the fastboot it said something like :no command

Yes, the other ones would most likely be more helpful, at least one of them. Because “something” has changed “something” on the phone so that it now doesn’t boot. I’d like to understand what exactly happened.

Hi Ingo,
somehow i cant share a link anymore. Where do i put it then?

Sorry found no other way, hope nobody is offended, its no publicity it is log files to solve the problem.

Ok, the log of about 15:12 shows

=== Flash slot A

Sending sparse ‘system_a’ 1/5 (515836 KB) FAILED (Error reading sparse file)

fastboot: error: Command failed
exit value = 2

Later logs then basically don’t detect the phone before any commands are executed.

Ok, so I think this means the only two things that were changed on the phone is a) the bootloader got unlocked and b) the userdata was successfully wiped with fastboot -w.

Edit: I had to get away from keyboard for a bit, that part above is just the analysis.

Not sure why this went wrong and also not sure why it caused the problems you have.

In order to get the phone running again it would be good to check if you can manually boot it into fastboot mode.
So, when your phone is switched off, switch it on again while holding the volume down key the whole time.
After a while, does your phone show this screen?

If you can enter fastboot mode, it might be a good idea to get the phone back into a known good state by flashing the stock ROM again.
That’s described in

Hi Ingo,
i have been busy with cows and sowing pasture but now i am back unable to solve the problem. But I am a step further it seems. I am getting into fastboot mode and it doesnt run only loops. Now i tried to follow your advice to reinstall Android10. Now my trouble is that running the command
ricardo@ricardo-MS-7817:~/Downloads/Android10/FP3-REL-Q-3.A.0129-20210805.135600-user-fastbootimage$ sudo ./FP3_flashall
this was the answer: sh: 1: ./linux-x86/fastboot: not found
ricardo@ricardo-MS-7817:~/Downloads/Android10/FP3-REL-Q-3.A.0129-20210805.135600-user-fastbootimage$ sudo chmod +x FP3_flashall_linux
Answer: chmod: cannot access ‘FP3_flashall_linux’: No such file or directory

Looking up the folder of the latest downloaded version the linux x86 folder is empty

Does it work without sudo, i.e. with just ./FP3_flashall?

Same answer
…fastboot: not found

now i just figured out how to get into a “lower level” of the Fairphone where one can do "data wipe out/Factory reset etc. "; there is an option called “Apply update from adb” and “Apply update from SD card” just testing what happens with adb option suddenly the computer recognizes the phone again and the phone asks to get the files send via “sideload”
Got any experience with that?

That’s the recovery mode, and it doesn’t help much with the issue, because Fairphone OS and /e/ installation on the Fairphone 3/3+ uses fastboot mode, not the ADB sideload feature of the recovery mode.

Note sure what’s wrong but it sounds a bit as if not everything is unpacked correctly. When you’re in the
“FP3-REL-Q-3.A.0129-20210805.135600-user-fastbootimage” folder, what’s the output of find?