Problems downloading data from Murena cloud: zipfile corrupted

Dear all,

I keep getting notifications on my E phone that my Murena cloud is full. I deleted 2,5 G of data from my murena cloud, which is now in my deleted folder. Before I remove it there, I want to download it, but when I do, the resulting zip won’t unzip as the End-of-central-directory signature not found. I tried several applications but none will unzip the file. Can anybody help me out? I’m on Kubuntu.

Kind regards,


Pl can you send a mail to if not already done. The group has infra team members who can work with you on resolving this.

My first thought was of the high chance of the potential for the .zip file to be corrupted due to the compilation of a very large file from a Trash folder.

However I found this article interesting reading in this context.

Hi @aibd, thanks for the link. Tried all the alternative solutions listed there but none will work unfortunately…

@Manoj : Sent a mail to the helpdesk but haven’t heard anything yet. Will post the solution when the issue is resolved.

Kind regards,


I have requested the helpdesk team to respond to your email and query.

Hi @Manoj, been 11 days and no sign from the helpdesk yet…have they replied to your request?

Kind regards,


My apologies for the delay Camiel. Some team members were on leave last week. I have just shared it to a senior infra team member and asked to check why you are having issues downloading the data. Will check later today during EU office hours and update.

Hi @camielcastillo got an update from the team. A couple of developers were working on your issue but were not able to recreate it. I have requested them to share some feedback on the thread as to what further can be done to resolve it.

This topic was automatically closed after 90 days. New replies are no longer allowed.