Problems installing e/os on a Pixel

I tried to install the e/os on my Pixel 5 with Android 14, via the Easy Installer. Turned out it isnt that easy, and I am stuck here in the Fastboot mode. It seemed that it didn’t manage to install any OS on the device and after that I locked the bootloader, without the OS on it…

Anyone knows how to reset or continue here

Regain your privacy! Adopt /e/OS the deGoogled mobile OS and online servicesphone

Okay I managed to get back into the recovery mode from e/os, but should I continue with manual install or easy install? Or should I at all since I have higher OS

As it says in the documentation : android 13 T is a requirement :

Before following these instructions please ensure that the device is on the latest Android 13.0.0 firmware.

So you first need to downgrade to a gogolOS based on android 13 T

https://developers.google.com/android/images

1 Like

Okay easy install didn’t mention it. Does e/os give a source for android 13t or do I have to install from google

Here you will find instructions and downloads from Gogol :
https://developers.google.com/android/images

Here you will find instructions and downloads from /e/ :
https://doc.e.foundation/devices/redfin/install

1 Like

okay i installed android13 and used easy installer afterwards. it worked, thx

1 Like