Problems with internet access and Apps on FP4

Hello everyone,
I have had a FP4 with /e/OS preinstalled for about 6 months now. Unfortunately i am experiencing important problems with my Apps and internet access. Several apps stopped working, for instance i couldn’t add new podcasts on escapepod or couldn’t access my music on deezer. I have tried uninstalling and reinstalling those apps but couldn’t. For deezer i have an error message and a please try again. I was able to install escapepod, but it won’t find any podcast with the search engine. I am also having problems with my internet access. On many sites i get an “access denied” message. I have these exact same problems wether using wifi or 4g or 5g. Could it be a firewall problem (i guess i have one although no idea how or where). Does anybody know what could be the problem ?
Thanks for your time


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hello Leodie, have you checked if advanced privacy is acitve on your phone ?
If it is maybe try to disable ip masquerading for this apps.

1 Like

Of course, that’s what was wrong, it works now. Thanks for your answer. Though apparently i can’t properly use my phone with advanced privacy which is a bit sad.
Happy new year everybody