PROTONMAIL does not work

Am using an LeEco X52X, Android 7.1.2, LineageOS API Level Guava (7) with the latest /e/ update (Apr 9). I have been unable to use any version of Protonmail - whether direct apk download or otherwise - for several versions of /e/ now. Once installed and on home screen, clicking to open results in an error that tells me the app won’t open and to close it or mute it.

Could someone please advise? The app > the OS, IMO. Would prefer to not be forced back onto my Pixel.


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

The issue may be OS specific. Protonmail works fine on my Pie build. Unfortunately the S2 OS upgrade is on hold due to some issues that we are facing with the build. Will check what can be done here and update.

You aren’t alone.

May not be of much help, but apparently Proton is working on a foss mail app for f-droid, so it may function better then and also give push notification (without GCM/microg)… but they have been all talk about this for quite some time now… On another note, Tutanota works great on every custom rom I try and has foss app already in F-droid.

This is helpful, thank you. Fingers crossed for a resolution via smarter folks than I soon!

Thank you - yes been an issue for quite some time. Hopeful that a resolution is being worked on at the least.

Thank you, won’t hold my breath either. Frankly, would just be nice to have ability to upgrade to Pie nonetheless…

Is this problem with ProtonMail solved?