Removing background notification settings

Hi everyone! This is my first post here as a brand new user of eOS and I’m very glad to become part of this community!

I have noticed two background activity notifications popping up and remaining on my screen (see screenshot below). Is there any way of turning these off?

Many thanks!

Long tap on notification and than tap on ‘minimize’ and it’s gone for ever

Thank you very much for helping me out with both queries, Harvey. Cheers

Always welcome :slight_smile:

I’am under “Nougat with S7”, but i don’t have the option “minimize” :

  • Show notifications silently
  • BLock all notifications
  • Don’t silence or block

OK, but I think your options are ‘self-explanatory’

I check and “App dertmines importance for each notification” is activated.
I ha ve the same options with manual option…

You can adjust that. To the left you’ll see the letter A in a blue circle. Press it and now you can adjust the notifications as you like. The last screenshot shows the equivalent of minimizing I believe.

Thank you, I tried, but it doesn’t work. It’s not a big bug, but it’s true that I’ve been trying to fix it for some time, without success…