Request new app:


Would it be possible to add ‘’ application?


Hi @bsquare you can request an app through the App Installer
Settings >> Request app
If the message comes that the app has already been requested then it should show up in the list. Some apps like banking apps do not work or will not come up on the App Installer as they require a full fledged Google Play store installation and do not work on MicroG.
As a work around you can try and down load the app from Aurora Store.

1 Like

Its on Aurora Store, also I tested for you and it works. And the best news is, it contains no trackers as per ClassyShark Scan. :+1:

1 Like

Thanks for the info @b3pio
Hi @bsquare Apps Installer is undergoing some major updates - do not have any ETA for completion. For now the best workaround is as @b3pio mentioned getting the Apk from Aurora Store or FDroid ( if available)

Many thanks @Manoj for your explanation.
I tried the “Request App” and I got the message you said, but how/where I can get feebacks about “it is under integration” and “it has already been requested, but it won’t never be available in Apps because of XXX” ?

Many thanks @b3pio for your help, you’ve been far to give a great answer :slight_smile:
Ideally I’d like to avoid installing anything else than Apps (I already tried to install F-droid, to be able to install Aurora Store to install MyFitnessPal (I created another post about that), but I find it ‘too much’).
I don’t find it better, but if I temporary enable ‘alternative sources’, install it from .apk, and straight away disable ‘alternative sources’, do you think it is OK ? (if and only if I can ensure the apk source is OK).

This is a feature I had requested the dev team to add to the App Installer. A message to show why the app could not be installed or an ETA as to when it would be available.