S9+ crashed, now every time it boots too TWRP

Steps that led to the problem:

  1. logged into a new user (not guest user)
  2. using instagram app
  3. phone crashes
  4. phone stuck on boot, showing e logo. unresponsive when holding down power button
  5. after 5 mins, it booted to TWRP. to a page titled "unmodified partition … " asking me if I want to set the partition to “read only” or not.
  6. now every time it reboots, it goes to the TWRP menu where i have options like “Install” “Wipe” “Backup” etc

bought from /e/ shop
fully updated, can check versions now because phone wont boot. Last i checked it was android 8

e: SOLVED for now. It rebooted after, in TWRP, i opened “mount” and checked “system” and unchecked “mount system as read only”

Just wondering why it crashes every day when i use instagram. I use it in a different system user account to sandbox from my data. This new user account doesnt have an e/ account set up. The setup wizard closed/crashed when i first made the new user and pressed next in the wizard.

I also want to check im not being hacked!

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Don’t know the issue cause, but why don’t use shelter for sandboxing spying apps ? It’s much easier to use as a extra user.


thank you for your purchase and sorry for the issue you are facing.

I suggest you to delete the problematic user profile and create a new one.

Indeed you could also use Shelter (available in Apps) to create a work profile (instead of a complete new profile).

Indeed I started using shelter, mostly good, just gotta figure out how to easily send files to my work profile and post them from workfile. Maybe gotta set up a file sync with nextcloud.

I would edit this onto the top of my post but can’t edit anymore I think:

e: SOLVED after rebooting i started using Shelter app by petercxy on F-Droid. And deleted the user profile.
The phone rebooted after, in TWRP, i opened “mount” and checked “system” and unchecked “mount system as read only”