S9 diconnected from network

Hello dear /e/ community !

Does anyone else experience a connection problem with the Samsung S9 ?

I can’t send any messages nor receive them since this afternoon.

Last message received: 14h23 (UTC +1).
I know by connecting on a desktop app that people send me messages at 20h56, that I didn’t received on my phone.

I tried plane mode, WiFi on/off, restart the system… I still have the same problem.
I tried to do an internet research through a browser: no connection.

What is really strange is that the phone indicates 4G network + WiFi activated.

System version: /e/OS 1.15-20230914331056

No update available (last check 2024-01-07).

2024-01-08 at 22:30 EDIT: I just test SMS and a call through the phone network, it works. So the problem only impacts DATA network.

2024-01-08 at 22:45 EDIT: problem SOLVED! It was the Mozilla VPN that I haven’t renewed, and the expiry date was apparently this afternoon… The VPN was still activated on my phone and caused a bug do to the fact the access has probably been removed from Mozilla side (cause I haven’t renewed it).

By the way, does anyone knows if I should update my system from another canal than the usual one?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

This topic was automatically closed after 180 days. New replies are no longer allowed.