Samsung A5 2017 (a5y17lte) stuck to e-1.8.1-20230206257879-a5y17lte


From month now, my Samsung A5 2017 (a5y17lte) are stuck to the version e-1.8.1-20230206257879-a5y17lte.
What can I do?

I bought two (quite) similar devices, and I was happy to flash them and use them with /e/OS. But since some month now, there is no more updates.
What happens?

I suspect a lack of testers for this device, but not sure. Something else?

If it is a lack of tester, is there something I can do? These devices are for a day to day use, I cannot flash them with an unstable system. Should I buy an other device to run tests on it? But if so, does it worth the price? If buying an other device perhaps should I chose a more recent and supported one.
Any other way to add confidence for the dev versions of /e/OS?

Thanks in advance for any support.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

“Q” is not maintained anymore for this device,
Just download e-1.13-r, and reboot to recovery to install it

1 Like

Thanks for you quick answer.

I noticed that “R” is marked beta (at least for this device). What are the associated risks? What can I do to help declaring “R” as stable?


Find thousands of reconditioned Galaxy a5 (2017), convince the e-Corporation managers to put such “old” models in their sales catalog, and find thousands customers to buy them…
(in my opinion, the last point should be the easier)

OK, I understand. Thanks for the support.

Two more done :grin:

1 Like

This pretty color will count 101 towards the set goal, right!?

1 Like

Nice, thanks @make-nz
Are they fully functionnal?

So far so good.
I test a bunch of apps/ connections to mostly stuff I run on my home server.
Account syncing with murena and two nextcloud instances.
Camera, audio, calling worked too, but only test them briefly.
I should look for the /e checklist and really tick things off

1 Like

This is one thing, I see on smaller screens…
The input field collapses when the keyboard pops up. This is in notes, but happens elsewhere too.

@make-nz I am wondering if I upgrade to android R too. After one month of testing have you see anything blocking?

@eloi.rivard I did not have any show stoper, but I don’t make a lot of calls, so this is untested on my side. My daily driver ist still a Galaxy S5, with a 2nd S7 on a custom T-build from @ronnz98

After a few weeks of testing, I did not notice anything wrong yet :+1:

1 Like

This topic was automatically closed after 180 days. New replies are no longer allowed.