Samsung A72 - vbmeta & bootloader & fingerprint

Hello everyone,

Three questions ate me away at her all night!

  1. I’ve successfully installed /e/ by approximately following the official doc here: I said approximately because I forgot the vbmeta.img flashing step. What are the consequence ?

  2. In the microG parameters, when I test the SafetyNet certification, I get the error: “CTS profile does not match Bootloader is not locked”. I saw in another topic that we cannot lock again the bootloader. I would like to know why (no need for complicated details). Because there is this option to do that in the bootloader of my A72. Will it break the installation? (And I guess this is why some of my apps detect a custom ROM and won’t launch)

  3. Am I a noob or configure the fingerprint is a painful task ? Maybe there is a bug ? Because I tried for almost 30 minutes to register my fingerprint, and I always received an error message saying that the time limit is exceeded, or that the configuration had failed, I must try again.

/e/ is a wonderful project. In the future, when I have to change my phone, I will probably take a Fairphone to avoid all these problems.

Thank you for your help and time,


Hi Maxime
I’m about to do an A52 so I will go on the same journey next week, so cannot help with your questions.
But why not reinstall if you forgot the vbmeta.img flashing? Having done it once surely it will be easier second time around!
Did you use Windows or Linux to install?
Any advice for me with the A52 (very similar)?

Also can we get an answer to Maxime’s second question from support please? Can we lock the bootloader?

The easy answer to that question is that you can only lock the bootloader after /e/OS install if it is specifically explained in the install instructions ! So in this case don’t do it.

Is more complex but is it enough to say that for most devices the /e/OS ROM has not been built to allow re-locking.

This search of the forum gives > 50 results, some more complex than others. One key phrase in further research is Verified boot.

There is also this reference page:

Thanks aibd!

This is not a problem then?
Maxime says “And I guess this is why some of my apps detect a custom ROM and won’t launch” but I think my GS290 (current rig) has an unlocked bootloader and I’m having no probelms with, for example, my banking app.

Ah OK followed your link and it answered the question. To OP…don’t worry about it!

Thank you both for answering me

Because I realized it when I had everything set up. So I will have to find courage to start again (:
But if I’m told that it doesn’t change anything then I won’t do it. Because if it’s just useful to allow /e/ to run on some phones, which is not my case because it worked.

Ok, I understand better why. Thanks for having pointing me to these resources

For instance, in Belgium, about everyone uses a payment app called “payconiq by bancontact” which is, from what I read on this forum, complicated to make run. You have to go through a fork of magisk disk (to root the phone) and multiple archaic manipulation reserved for an elite. (I say that, because I’m a beginner in the “phone hacking world” and at first sight, posts about that are not very “noob-friendly”, but when I’ll have a little more time, I’ll learn more about it)

Well you cannot be too much of a 'beginner in the “phone hacking world” if you flashed e/os onto a phone that was not on the Easy Installer list!

Can I ask what version of Android you had on the A72 when you began? Thanks

Android 13, but more precisely I don’t know

Thanks for that information