Screen rotation not available on internet - S7 SM-G930F

My screen rotation parameter is switched to “On”. Rotation does take place with pictures themselves but not on other situations above all when reading documents on internet. Is there any other parameter which would have eluded me or is this intended?

Hi,

I am interested in the answer as well, I have an S7 and it does turn on the web, when I turn the device. When reading a pdf document, it does not turn neither, I have to click on a button, and it is not persistent, it does not keep the configuration after a time out of the display.

Hi @rhunault any idea how to trigger the screen rotation on the S7? It does not stay in the position

Dear All:

I’ve improved the situation: there are two other parameters for rotation: one for rotation angles 0° 90° 180° 270° and one to also rotate the unlocking screen. Both are in parameters for display. Rotation parameter also appears in System/accessibility where I had enabled rotation. Angles parameters were set on for 0° and 90° only. Now it does rotate on internet. My pdf document (S7 manual downloaded from recommerce" rotates. The welcome page with default application does not rotate. It did not rotate on my S3 mini either.
– Envoyé de /e/ Mail.

I enabled this switch, but there is no value, and it does not enable the rotation on the web, neither on pdfs.

Hi,

I confirm that by default, I don’t have rotation with the browser. I went into Display Settings, modify default values to check everything. It worked. I came back to default configuration, and it worked too. So there is a strange behavior.

What is really strange is not having the rotation shortcut in the top menu. I create an issue.

@cm63 please also open a GitLab issue if the setting configuration does not take effect on your device.

Romain

No rotation on my S7, I tried the icon, the display menu and accessibility one.
No rotation at all.
:crazy_face:

Five days later, rotation is OK. I really don’t understand when and why.

:crazy_face::stuck_out_tongue_winking_eye: