Security - 2FA problem on

Hi community
I saw a situation, that needs to be addressed.

I have an account on murena. This account is secured, with 2FA.

Whenever I try to login, via, the 2fa code is requested.
However, if i try to login on, the 2fa code is not requested.

Am I the only one, having this problem?
Did anyone saw this situation?


Thanks for reporting this @hm8krvg1b Have updated the infra team, which is looking into resolving the issue.

1 Like

Hi there,

thanks for reporting this issue. You can configure 2FA for (the SSO system) by going to this URL:

Some things to keep in mind:

  • this is a separate setting from the one in, so you will have different codes and each will only work in their own app/URL.
  • this system doesn’t support recovery codes, nor we can generate one. People losing access to their 2FA system is a common topic at helpdesk, so make sure you backup the seed on this one so you can always generate a code.
  • in the next 2-3 months we will synchronize both systems so the code is the same and it can only be configured in one place. We need to implement the recovery code mechanism and some other blocking points. We will communicate on this.

Kind regards,
Arnau - Engineering Manager at Murena Cloud


I have also noticed having a 2FA-Code means its not possible (as far as I could tell, tried different solutions for half an hour) to sync on the smartphone again. :person_shrugging:

Thanks for the support.

I enabled 2FA on
It is working now.

As mentioned before, the sync stopped.
I solved the issue, by adding my account again, on EOS.

Im happy, that both systems will be in sync soon.
Having multiple 2FA codes, for the same platform, is not ideal.

Cheers :muscle:

This topic was automatically closed after 30 days. New replies are no longer allowed.