Signal s'arrête systématiquement après mise-à-jour vers /e/ 1.0 (dernière version stable)

Hello @Hayra,

As-tu essayé de désactivé l’Advanced Privacy si jamais tu l’avais activé ?

Effectivement, ne serait-ce par dû à la localisation mise en aléatoire dans advanced privacy. Il me semble avoir eu le même problème mais j’ai rapidement supprimé cette fonction qui est assez contraignante pour un usage “ordinaire”.
Bonne journée

La fonction Advanced Privacy est une bonne idée, mais franchement ça ralenti de ouf les applications. Une application comme AdGuard fait la même chose il me semble, mais cela ne ralenti pas pour autant les applications non ?

Apparemment beaucoup de personnes ont le même problème que vous. Donc c’est probablement dû à la mise à jour. Vous pouvez faire un backup et puis vous désinstallez et réinstallez l’appli.

Y a aussi blokada cloud maintenant. Jamais testé mais j’imagine que ça ralenti pas l’appareil

C’est étrange. Je suis passé d’un Galaxy S8 v.0.23 à un Galaxy S9 v1.0, je n’ai noté aucun ralentissement, aucun bug autre que celui de App Lounge (mais quand on a compris qu’en vidant le cache, ça refonctionne, c’est tout a fait vivable).
Et quand je vois la quantité de trackers qui sont bloqués, (ne serait ce qu’uniquement dans les requêtes effectuées par Brave), je suis pleinement satisfait de cette v1.0 et de Advanced Privacy.
En ce qui concerne la fonction d’exposition (ou non) de l’IP, je ne l’utilise pas. Je laisse le VPN s’en charger. Et ça fonctionne au top (du coup, mon flux internet ne passe pas par Tor, mais par le VPN. ce qui explique sûrement que mon tel n’est pas ralenti).

1 Like

Bonjour
J’ai le meme probleme sur un samsung s7, signal ne demarre plus depuis la Maj et comme il ne demarre plus il est donc impossible de faire un backup des données signal .
Reste plus qu’a attendre une correction rapide sinon faudra se résoudre à la perte des données signal.
J’ajoute que le problème n’est pas que sur signal, il est apparemment sur toutes les applis qui n’ont pas été installées depuis App Lounge (exemple appli prises sur aurora store)

Hello @XjFred,

Tu utilises quel VPN ?

J’utilise ProtonVPN.

Ok, pas de perte de débit constatée ?

Si tu choisis la bonne offre (n’importe laquelle sauf la gratuite), il n’y a pas de ralentissement de débit perceptible. Et tu te connectes via 2 serveurs consécutifs,.un peu à la méthode de Tor (où c’est 3 serveurs).
En plus, Proton filtre aussi les trackers, malwares, etc… ce qui rajoute une couche de protection supplémentaire à Advanced Privacy.

Ok super merci pour le retour :slight_smile:

Idem depuis la v1, signal crash à l’ouverture. Seule solution vider le cache. J’ai perdu tous mes messages mais bon c’est pas bien grave.

Bonjour @Hayra,
vu qu’il y a de nombreuses versions d’/e/OS disponibles vu la quantité de téléphones supportés, merci d’indiquer le modèle de votre téléphone, cela aidera à vous répondre.
Merci d’avance.

Alexis

Bonjour !

Mon téléphone est un Samsung Galaxy S7 (nom de code herolte, numéro de modèle SM-G930F)

Supprimer le cache ne suffit pas, je pense que c’est supprimer toutes les données de l’appli qui fonctionnerait, mais justement moi je ne veux pas perdre mes conversations si possible :sweat_smile:

Également sur un S7 le problème est bien là :confused:

Personnellement, seule l’appli Signal plante, les autres applis installées depuis Aurora Store fonctionnent sans problème, tant mieux pour moi d’ailleurs !

Oui, il est bien désactivé…

Oui, je me suis trompé, j’ai dû supprimer les données pour refaire fonctionner l’application. Et au redémarrage, l’application a replanté, je l’ai ouverte à nouveau, elle a demandé les autorisations et depuis plus de problème (peut-etre que le problème vient de là ? point à vérifier dans les paramètres d’android ?).

Toutes les autorisations sont données, j’avais déjà vérifié…
Non, je pense que c’est un bug logiciel dû à la màj de /e/…

Bonsoir @Hayra,
la dernière mise à jour d’/e/OS pour le S7 inclus une migration d’un noyau basé sur Android 7 à un noyau basé sur Android 10. Cela vous permettra de bénéficier des dernières avancées d’/e/OS V1 et de recevoir des mises à jour de sécurité.
L’architecture de chacune de ces versions d’android étant différentes, certaines applications ne fonctionnent plus de la même manière entre A7 et A10.
C’est le cas de Signal en autres, nous en sommes désolés.
Il vous faudra effacer l’application et la réinstaller pour qu’elle fonctionne de nouveau.

Si vous aviez fait une sauvegarde de vos messages auparavant, ou si vous avez ce mode activé, je vois sur l’aide de Signal, qu’il semble être possible de récupérer cette sauvegarde. => https://support.signal.org/hc/fr/articles/360007059752-Sauvegarder-et-restaurer-des-messages

Je ne pense pas qu’il soit possible d’accéder à vos messages si vous n’en aviez pas fait une sauvegarde.

Désolé pour ce contretemps.

Alexis

Merci pour votre réponse…

Pensez-vous qu’une mise-à-jour de Signal permettrait de régler ce problème ? En mettant à jour seulement les fichiers systèmes de l’application et pas les données en elles-mêmes…

Étant donné que j’ai rooté mon appareil, copier les fichiers contenu dans le dossier système de l’application Signal (dans /data/user/0/{id signal}) puis les replacer dans ce même dossier après suppression, réinstallation de l’application pourrait me permettre de garder mes données à votre avis ?

Serait-il possible d’afficher un message de prévention à l’avenir lors d’un changement de noyau afin d’éviter que d’autres personnes aient ce même désagrément ?

J’ajoute par ailleurs qu’il m’est impossible d’accéder aux paramètres de l’application Message de /e/ depuis cette mise à niveau…

Bonjour
Il y a cette info