SMS and VVM : workaround for 4G

Hey,

I’m using /e/OS with Murena Two and Bouygues Telecom provider in France.

In 4G as preferred network (the default setting), SMS are all received but all fail to send, and Visual Voice Mail is activated but reports that it is not fully configured (but Bouygues Telecom does not offer any setting to configure it).

Although this is not satisfying, I found a temporary workaround to these 2 issues by disabling 4G in Parameters > Network and Internet > SIM profile > Preferred network type > 3G. Then VVM and SMS started working by themselves immediately.

cc @ehquionest @Januelle

Same for me, Bouygues Telecom provider in France, Murena two.

Using 3G as preferred network type does not help… :frowning:

Correction: after I switch to 3G, it works for sending a single SMS, and then fails again for later ones. Switching to 4G and then 3G again allows to send a single message and fails again. But VVM keeps working now.

:face_with_spiral_eyes:

I also observed that. One single SMS worked, only.

1 Like

thanks for the mention yoan .
i buy a new telephone… a chinese that it work
I don’t want to hear about murena and e/os anymore
take care :smiling_face:

Answer from the Murena helpdesk told me that it’s a known issue at the moment and that it will be fixed in a future /e/OS update.

Temporary workaround is to deactivate wifi calls and VoLTE in

  • Settings > Network & Internet > SIMs > VoLTE
  • Settings > Network & Internet > SIMs > WiFi Calling

In French « appels Wifi » and « appel en 4G ».

The workaround worked for me.

1 Like

Awesome, it works, thank you \o/
@Manoj, possible to remove the (wrong) spoiler in the title please? :pray: I think I’m not authorized to do so.

1 Like

I have updated the title.

2 Likes

So, do you think this is Murena 2 specific, or more like a problem on all hardware platforms that use the same /e/OS version Murena 2 does?

Side question: how can I contact Murena support directly?

Send a mail to helpdesk@e.email and share your murena two purchase and issue details.

1 Like

Alright, will do! Thank you so much, @Manoj.