[SOLVED] 2nd calender in account does not get synchronized

In the /e/ account you can create additional calendars. But these are not synchronized with my smartphone. How can I synchronize them? The /e/ account with the calendar “Persönlich” is synchronized and I would expect all additional calendars in the same account also to be synchronized.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Open Calendar App, enter Hamburger menu on the top left, click settings.
On the bottom of the page should be all calendars present In the system and their sync-status.
If they are there, just turn them on.
Else you have to go to Settings (phone not calendar), Accounts, Account settings. There you can also toggle calendar syncing for installed calendars.

Dear Ijahn,
thanks for your info! Unfortunately my 2nd calendar didn’t show up on both locations.
At Einstellungen (settings) | Konten (accounts) | /e/ | Konten verwalten (account settings) | e.email | CALDAV | menu with 3 dots | Kalender neu erkennen (recognize new calendar) my new calendar in the /e/ account showed up and is now synchronized. Thanks a lot!

1 Like