[SOLVED] App crashes few seconds after start

Hello community,
Iam running e on my second S7 since two days. Want to use it, if possible, for daily use.
Now I tried to install my Olive Tree Bible app throug Aurora. Installing is no problem. But when I try to start, after a few seconds it crashes.

When I look to micro e, then the application is registered in Google cloud messaging.

Thanks for ideas and help.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Is it a puchased app ? The do have all issues with e, because with microG the licence proof isn’t working.

No it is not purchased. But it is a app to buy into. Maybe this
is then the problem?

yes, apps with inapp purcase do have issues with MicroG and won’t work. Sorry :frowning:

And you can’t use the web interface ? Or download ?

Download is possible. But not using. I have several Bibel Translation bought there, so I like to use it also on e. But this seems difficult. Thanks for your tipps.

I solved this problem. Maybe it is interesting for other people. I asked the olive tree support, if there is a possibility for downloading and using without google play. And I was surprised, it is! So could download, install and it works! Great. What do I learn? Asking is useful! Greetings

Great news. Could you please update the headline of your post to [SOLVED] …

How can I mark it as solved? Sorry, tried but have no idea?

You must change the headline of post 1 manually

To edit : Clic on the pen icon near the title.

A free and open source bible exist on F-Droid store…