[SOLVED] Aurora store don't find network connection for a few days

After 1 or 2 minutes it says :

" It is taking longer than expected "
" continue anyway ? "

Do you know how to fix this problem ?

Make sure are using version v3.1.9 direct from aurora store Telegram group or worst case v3.1.8 from F-droid. /e/ app store version like other apps in there are too outdated.

Using any tracker blocker like TrackerControl or Netguard which is blocking goolag domain.?


Yes it happens from time to time, after an Aurora update it will work again. G00gl tries to prevent this, and now with the Huawei story it happens more frequently.

You are probably right, it is probably a rule in blocada, i will try when i will can re-charge the battery.
Thank you Master Harvey.


Could you please add [SOLVED] to the headline of your first post ? Thx

Aurora v3.2.0 is out now, so make sure you are also updated. :grin:

I have disable Blokada,
it works.

my stores (F-Droid/Apps/Aurora store) can not yet diffuse 3.2.0
and the nightly apk from the aurora web-site is refused by my system
I will waiting or trying to follow the telegram link

This version is only currently available from the Telegram group. You might need to uninstall previous version first as it is most likely signed with different keys from the one from f-droid or /e/App store